Install extensions error


but i can open the update site

What do you see when you click Details >> ?



I have the same bug with all update sitesError

1 Like

4 posts were split to a new topic: Unable to install Marketplace and JChem extensions

@lou and @MSchaars

do you sit behind a corporate proxy? If so, you’d need to manually add the proxy details in the preferences panel (or have them served via managed customizations from the server).

1 Like

yeah,you are right. @Mark_Ortmann
i can install extension after i set proxy for , is blocked in China.


according to is not blocked. do you mean website or update-site? Thanks for the info!

1 Like

hehe,i can not open your site

i set proxy to *,and i can log in the knime forum,but when i tried open knime hub example get the following error:

What domain i missed which need to set the proxy?

1 Like

it seems to be that the redirect that is used for the download is blocked as we store the workflows currently on an AWS instance.
You could try to set your proxy to ‘*’, maybe that helps.


1 Like

Hello, I am also learning knime now, can I add your WeChat or QQ to ask you a question?My qq:136738717

sorry,my qq number wrong ,the right is 1367387917

Hi there @huoyangyang,

welcome to KNIME Community Forum!

Do you have problem installing KNIME extensions? If so can you describe it a bit more? If not and have any question about KNIME and/or related work you are doing with it feel free to ask it in a new topic :wink:


First of all, thank you very much for your reply. After a few days of study and installation, the installation problem has been solved. The main problem is that the network connection is unstable. If you encounter problems again during the learning process, I will post a question and thank you again for your reply.



I have a similar problem. When I try to install extensions I get the following error message:


I tried adding * and similar expressions to the proxy list but didn’t work.
Can you please help?

Thank you.

Hi there @Sherwin,

welcome to KNIME Community!

Have you configured proxy in KNIME preferences? Try that and if still not working you can install extensions from local update site. For more on both option see here:


Thanks a lot Ivan! I ended up taking the second option you mentioned and it worked.
I appreciate your quick helpful response.


1 Like

Hi there,

I’m currently staying in China and able to use VPN to pull data from GA and SQL. But I am having issues running GA connection and SQL database with KNIME.

Google Analytics Connection:

  1. Already created the Google API service account and set everything up on KNIME. Able to connect Google Authentication (API Key) Node, but when I tried to run the Google Analytics connection, the pop-up window shows “Could not connect to API”.
  2. When I tried to run “Google Analytics Query”, it kept showing the following error message: Execution failed in Try-Catch block: connect timed out.

SQL database:

  1. Able to run a query on Sequal Pro, but showing the following error message when I tried to run on KNIME " Execute failed: Selected JDBC driver does not support given JDBC url."

Would be really appreciated if anyone can help to look into this, thanks in advance!

Hello @CYC,

have you configured proxy in KNIME?

Additionally I have seen you asking same question in multiple threads. From experience it would be better if you opened a new one than reviving three (not so related) old threads.


1 Like