Installation Extension

Hii dear Knime Community.

I meet a problem when I try to download the extension zip file, to get access to the Conti nodes. Any Ideas?

Hi @AntoineVD ,

A warm welcome to the KNIME Community forum!

It looks like some dependencies can not be met.

Are you using a zipped update site because you don’t have access to the internet?
Can you please share a screenshot (similar to below) of the available software sites? You can find this from File => Preferences.

Best,
Temesgen

HIi dear @temesgen-dadi , thank you a lot for your response.

I had a small talk with the IT department. The installation of the server is not complete yet. That’s why some requirements were needed. Thus the ability for downloading is coming very soon.

Best,
AntoineVD

A post was split to a new topic: Contacting Software Sites has encountered a problem