KNIME Extension doesn't work

#1

Good morning,

maybe someone in the community can help me:
Im running KNIME 4.0.2 with the KNIME Textprocessing Extension 4.0.2 (KNIME Textprocessing 4.0.2.v201909251213 org.knime.features.ext.textprocessing.feature.group KNIME AG, Zurich, Switzerland). When I look into the documentation there should be 121 nodes in this extension (https://nodepit.com/iu/org.knime.ext.textprocessing) Now if I look into the node repository none of these nodes show up.

There should be 8 nodes containing “Parser” in the repository.
Did anybody encounter the same problem?
I already tried deinstalling it and reinstalling the extension. Installing an old extension (3.7) did not work either.

0 Likes

#2

Hi there @WWienands,

welcome to KNIME Community!

so you have successfully installed KNIME Textprocessing Extension, restarted KNIME and you haven’t found any nodes in Node Repository from it?

Br,
Ivan

0 Likes

#3

Thanks for the welcome and yes like you said I successfully installed KNIME Textprocessing Extension, restarted KNIME and you haven’t found any nodes in Node Repository from it.

0 Likes

#4

Hi there @WWienands,

try with -clean option in your knime.ini file.

Br,
Ivan

0 Likes

#5

Hi,

tried it with -clean, but without success. Will try it on the weekend with a different security setting, but so far I can’t get the workflow to run again. image

0 Likes

#6

Hi there @WWienands,

give it a go as this is big extension and maybe something didn’t finish properly during installation. Make sure to come back if not successful and we will try to figure it out. And also if successful drop a message so we know :wink:

Br,
Ivan

0 Likes

#7

so far it does not work. I’ll Update to a fresh 4.1 installation to see if it might run then… will keep you updated.

1 Like