Parallel Chunk Start nodes cannot be installed

Hi community,
I just installed KNIME 4.4.0 and tried to load my workflows.
Here, “Parallel Chunk Start” and “Parallel Chunk End” as part of KNIME Labs - Parallel Execution extension cannot be installed.
I found knime 4.2 parallel chunk start missing
but starting with -clean or creating a new workspace (that is how it worked with 4.3.4) did not enable me to install these nodes.
Do you have any suggestions?
Thanks in advance

Hello @Rapha,

and welcome to KNIME Community!

What message do you get or what happens when you try to install these nodes via File --> Install KNIME Extensions... You can also try Drag&Drop functionality from KNIME Hub. Can you install other extensions without issues?

Br,
Ivan

1 Like

Hi @Rapha , and welcome to the Knime Community.

An alternative way to get the extension installed is drag the node directly from the hub:

to your workflow like this:

Just Drag and Drop the node from the website to your workflow. Knime will install any missing extensions related to the node.