Remove special/invisible characters

Hello!

I am trying to remove a special/invisible character, I tried using the String Manipulation but it remains in there.

Here I share you some pictures

image

As you can see, the date seems to be ok. However, if I copy paste that text in Word, I get this:

image

I would really appreciate if you have any recommendation on how to delete those specific characters! Since I need to String to date that column

hi @NathanDrake
could you please upload an example file with just 5-10 dates?

1 Like

@NathanDrake one option could be to remove all characters from a string that are not explicitly allowed. You might adapt this example. Maybe you also provide us with a sample file.

4 Likes

Thanks @mlauber71 , I just applied that and it worked!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.